Commerce EDI Blackout
Incident Report for Shipwire
Resolved
All delayed orders due to the Commerce EDI importing issue have been imported and will ship at the next available shipping window.
Posted 9 months ago. Feb 18, 2017 - 12:16 PST
Identified
We have recently uncovered an issue related to Commerce EDI orders. Our engineers have determined that orders have not been importing since late Wednesday (February 15). We are quickly working to resolve this issue so that EDI orders will get imported and sent to our warehouses for shipping as soon as possible.
Posted 9 months ago. Feb 17, 2017 - 14:22 PST