Potential Purolator Carrier Strike May Impact Shipments
Incident Report for Shipwire
Resolved
Purolator and the Purolator union workers have reached an agreement this morning (Wednesday, March 29th) and will be resuming normal service effective immediately. Purolator has been enabled as an option within the Shipwire Platform, and operations will continue as normal.
Posted 8 months ago. Mar 29, 2017 - 10:54 PDT
Monitoring
We have been notified by our Purolator representative that their union workers Purolator teamsters have served a 72 hour notice of strike action to Purolator on Sunday, March 26th.

To prevent any unpredictable disruption to your business, we will be blocking Purolator from the carrier options in the Shipwire Platform beginning on Tuesday, March 28th at 4:00 PM PST. The Shipwire Platform will rate and determine the most cost effective carrier to use for shipments that otherwise would have been shipped through Purolator (likely UPS Ground or Canada Post).

If an agreement is reached and Purolator begins accepting shipments again, we will enable Purolator as an option within the Shipwire Platform.
Posted 8 months ago. Mar 28, 2017 - 14:24 PDT
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Tin Shui Wai, HKG, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS) and Carriers (Purolator).