Orders to Canada are not rating using Purolator Ground
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 11, 2018 - 16:10 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 10, 2018 - 14:19 PST
Investigating
We have identified an issue where the Rate table expired for a PUR GD and PUR XP (Purolator Express), hence orders to Canada are not able to rate using PUR. The orders are not selecting a carrier and going on hold.

We are planning to do a Hotfix to fix the issue.
Posted 3 months ago. Dec 10, 2018 - 14:17 PST
This incident affected: Carriers (Purolator).