Transmission issue impacting Lancaster, PA
Incident Report for Shipwire
Resolved
This has been resolved.
Posted 4 months ago. Dec 19, 2017 - 19:45 PST
Monitoring
We have identified that there is a transmission issue, which is showing some exceptions as late orders in our facility in Lancaster, PA. These orders are not in fact late, but the confirmation of the tender from the warehouse back to the Shipwire Platform is failing. We expect no impact to customer delivery, due to these orders being tendered on time within the warehouse.

We will let you know when this issue has been resolved.

If you have any questions, please email customercare@ingrammicrocommerce.com.
Posted 4 months ago. Dec 19, 2017 - 13:12 PST
This incident affected: Warehouses (Lancaster, PA).