Tracking #s not showing for some USPS shipments out of New Lenox, IL warehouse.
Resolved
All impacted orders now have USPS tracking numbers.
Posted Jul 14, 2017 - 15:05 PDT
Identified
Some orders that shipped out of the New Lenox, IL warehouse via USPS on July 11th, 2017 do not have tracking numbers posted on the Shipwire platform.
We have identified the issue at hand and are working on getting the tracking numbers to fill in for these orders on platform.
Posted Jul 13, 2017 - 19:02 PDT
This incident affected: Warehouses (New Lenox, IL).