Shipwire Platform Order Delays
Incident Report for Shipwire
Resolved
Our engineering team has caught up on processing the delayed orders and expect no further issues moving forward.
Posted 5 months ago. Apr 27, 2017 - 12:24 PDT
Identified
We have uncovered delays on orders posting to the Shipwire Platform starting on 4/21 due to a single overloaded server and are now working to redistribute the load across multiple servers. Our engineering team is quickly working on processing the delayed orders and will update when we have caught up.
Posted 5 months ago. Apr 26, 2017 - 13:51 PDT