Scheduled system maintenance planned for Saturday, January 13, 2018 and Sunday, January 14 2018
Incident Report for Shipwire
Resolved
We have postponed the system maintenance and will perform it at a future date. We apologize for any inconvenience this may have caused.
Posted 4 months ago. Jan 15, 2018 - 15:20 PST
Identified
On Saturday, January 13, 2018, our datacenters will begin performing maintenance. During this time, you may experience the Shipwire platform being unavailable or our response times being slower then usual. The maintenance will impact certain areas of our platform at specific times and we expect any downtime to be only for five to ten minutes at most for certain parts of our platform that maintenance is being performed on. The schedule for when this maintenance will take place is as follows:

* Beta Environment webservers will have maintenance performed at 12:00 AM PST on Saturday, January 13. We expect the downtime for this to be only for five to ten minutes
* European webservers will have maintenance performed at 15:00 PM PST on Saturday, January 13. We expect the downtime for this to be only for five to ten minutes
* US webservers will have maintenance performed at 12:00 AM PST Sunday, January 14 . We do not expect any downtime for these servers but you may experience a few minutes where platform performance is slightly degraded.

We apologize for any inconvenience this may cause and will be closely monitoring platform operations during this time. For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted 4 months ago. Jan 11, 2018 - 16:02 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).