Orders from the Eastern Creek, AUS warehouse are shipping out with an average 1 day delay
Incident Report for Shipwire
Resolved
The Eastern Creek, AUS warehouse has resumed regular processing SLAs, and there are no further delays at this time.
Posted 8 months ago. Dec 03, 2017 - 10:16 PST
Monitoring
Due to peak season volume exceeding what was forecasted for Black Friday, Cyber Monday and Cyber Week, the Eastern Creek, AUS warehouse has delayed order processing. On average, orders are shipping out 1 day later than expected. The Eastern Creek, AUS warehouse anticipates being able to resume regular processing SLA by Friday, December 1st, 2017.

We appreciate your patience as we work diligently to resolve these delays. For any questions or concerns, please email customercare@ingrammicrocommerce.com.
Posted 8 months ago. Nov 30, 2017 - 18:48 PST
This incident affected: Warehouses (Eastern Creek, AUS).