Shipwire Platform Outage & Hosting Issue
Incident Report for Shipwire
Resolved
During routine maintenance on our primary data center, the Shipwire Platform outage was caused by an issue with our loads balancers. This issue has been resolved. We will remain on our backup server to ensure the load balancers have been fixed.
Posted 4 months ago. Feb 27, 2017 - 20:40 PST
Monitoring
Customers may have experienced an outage for approximately 30 minutes due to an issue with our hosting provider. We have switched over to our backup data center, and this should not impact any response times. We will update you once the hosting issue has been resolved and we are no longer using the backup data center.
Posted 4 months ago. Feb 27, 2017 - 16:36 PST
Investigating
Due to an issue with our hosting provider, the Shipwire Platform and APIs are currently down. We are working with the provider to resolve this issue as soon as possible.
Posted 4 months ago. Feb 27, 2017 - 16:35 PST
This incident affected: API (Fulfillment, Inventory, Rating, Tracking).