Scheduled system maintenance planned for Friday, October 13, 2017
Resolved
Our maintenance has been completed and all systems are operational.
Posted Oct 13, 2017 - 21:41 PDT
Update
Maintenance is expected to be completed by 8:15 PT on October 13, 2017 .  We will resolve this post once all systems are updated.
Posted Oct 12, 2017 - 17:19 PDT
Monitoring
We have scheduled system maintenance planned for Friday, October 13, 2017 at 8 p.m. PT. Shipwire's APIs and platform will face minimal interruption, but please plan accordingly.
Posted Oct 12, 2017 - 15:13 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks).