Longer then expected response times from the Shipwire UI/API
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 14, 2017 - 14:07 PST
Monitoring
We have determined the cause for the slow response times and have implemented a fix for it. We will continue to monitor platform performance and apologize for any inconvenience this may have caused.
Posted about 1 month ago. Dec 13, 2017 - 11:35 PST
Investigating
We have detected an increase in time taken to respond to requests sent to our platform via the UI or API. We are currently looking into it and will provide updates accordingly
Posted about 1 month ago. Dec 13, 2017 - 10:56 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks).