Some FedEx services unavailable
Resolved
Fedex has resolved its technical issues. All FedEx-related services are now performing as expected on the Shipwire platform.
Posted Aug 07, 2017 - 14:28 PDT
Identified
Fedex is experiencing technical difficulties, which impacts the Shipwire platform in the following ways:
-Shipwire Anywhere shipping labels cannot be created for FedEx
-Tracking FedEx shipments via tracking numbers is unavailable
Posted Aug 07, 2017 - 12:59 PDT
This incident affected: Carriers (FedEx).