USPS international shipping options unavailable out of some warehouses
Incident Report for Shipwire
Resolved
USPS international shipping options are now available.
Posted 12 months ago. Nov 05, 2017 - 01:35 PDT
Monitoring
Some U.S. warehouses are currently unable to ship out orders with a USPS international shipping option, and need to ship out via Fedex international instead. An update has been identified and will be applied within two weeks. We will resolve this post once USPS international options can be offered again.
Posted 12 months ago. Oct 25, 2017 - 01:53 PDT
This incident affected: Warehouses (Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, Jonestown, PA).