Order display within the Shipwire Platform
Incident Report for Shipwire
Resolved
The issues with order searches and order details resulting in incorrect orders or blank pages have now been resolved.
Posted about 1 year ago. Dec 16, 2016 - 19:59 PST
Monitoring
Earlier today our Dashboard within the Shipwire Platform was experiencing issues with order searches and order details
resulting in incorrect orders or blank pages. The issue was caused by our release management process due to our additional infrastructure used to support holiday volume.
Posted about 1 year ago. Dec 16, 2016 - 15:53 PST
Identified
Earlier today our Dashboard within the Shipwire Platform was experiencing issues with order searches and order details
resulting in incorrect orders or blank pages. We are currently looking into this issue and will provide an update once we have one.
Posted about 1 year ago. Dec 16, 2016 - 14:54 PST