Fedex tracking information inaccurate for some orders
Incident Report for Shipwire
Resolved
We have fixed the issue with the tracking information. We apologize for any inconvenience this may have caused.
Posted 9 months ago. Oct 27, 2017 - 18:37 PDT
Identified
A portion of orders at the New Lenox, IL warehouse shipping via Fedex are showing inaccurate tracking numbers. As a result, tracking information on the UI and from API calls will show an incorrect tracking number. We have identified the problem and are working to address the issue.
Posted 9 months ago. Oct 25, 2017 - 18:48 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks), Warehouses (New Lenox, IL), and Carriers (FedEx).