Order Delays at Tilburg, NLD Warehouse
Resolved
After implementing a fix, we have confirmed that commercial invoices are now printing legibly. Thank you for your patience.
Posted Oct 22, 2018 - 10:31 PDT
Identified
At Tilburg, NLD, orders are not importing into our Warehouse Management System due to additional tags present in order XML’s. Thus, orders with an SLA supposed to ship today, October 4, will be delayed. Our IT and engineering teams are actively working to fix the issue, and expect resolution within 24-48 hours.

We apologize for any inconvenience this may cause. If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Oct 04, 2018 - 11:23 PDT
This incident affected: Warehouses (Tilburg, NLD).