TGX scanning delays out of Tin Shui Wai, HKG
Incident Report for Shipwire
Resolved
TGX tracking delays out of the Tin Shu Wai, HKG facility have been resolved as of Friday, December 9th local time. Any shipments prior to this date may have experienced a 3 to 5 day delay in tracking.
Posted 10 months ago. Dec 12, 2016 - 15:50 PST
Identified
Shipments using carrier TGX out of our Tin Shui Wai, HKG fulfillment center are experiencing multiple day delays on their tracking scanning. Orders are being tendered on time but TGX is taking longer to scan these orders and is working through a backlog. We will continue to monitor this issue and will update this post when we see orders normalize or receive an update from TGX.
Posted 10 months ago. Dec 08, 2016 - 11:44 PST
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Tin Shui Wai, HKG, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).