Shipwire Platform Search Bar Delay - Data Replication Issue
Incident Report for Shipwire
Resolved
The data replication issue between our databases have been resolved by our engineering team. We have not found any missing orders and expect no further issues moving forward.
Posted 7 months ago. May 02, 2017 - 14:44 PDT
Monitoring
Earlier this morning we experienced delays on order searches within the Shipwire Platform. We tracked this back to a data replication issue between our databases that has been going on since April 25th. We have since then reindexed and cross-checked between the affected server and working servers and have resolved the order search delay. We are now actively monitoring for any potential missing orders and will update you when we are confident the issue is resolved.
Posted 7 months ago. May 01, 2017 - 16:10 PDT