Product Catalog returning Unexpected Errors
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 22, 2018 - 15:45 PST
Monitoring
We have implemented a hot fix to address the issue with the Product Catalog returning an Unexpected Error. We will continue to monitor this and once again apologize for any inconvenience this may have caused.
Posted 10 months ago. Feb 21, 2018 - 18:58 PST
Identified
We have identified the cause of this issue and are in the process of releasing a hot fix towards it. We will provide an update once the hot fix is released. Thank you for your patience.
Posted 10 months ago. Feb 21, 2018 - 18:17 PST
Investigating
We have discovered an issue in our UI that is causing Unexpected Errors to arise when attempting to access product catalog information. We are looking into the matter and apologize for any inconvenience this may cause.
Posted 10 months ago. Feb 21, 2018 - 17:06 PST
This incident affected: Merchant portal (Dashboard, Merchant Application, Search).