Shipping delay for some orders submitted to our Lancaster facilities on March 26, 2018
Incident Report for Shipwire
Resolved
All orders that were delayed due to the outage on March 26 have been shipped out. Thank you for your patience and we apologize for any inconvenience this may have caused.
Posted 8 months ago. Mar 28, 2018 - 07:42 PDT
Update
We have shipped out all orders impacted by yesterday’s outage at the Lancaster facility. This has unfortunately impacted some orders; scheduled to ship today, from shipping out on time. We will ship the impacted orders tomorrow and apologize for the delay.
Posted 8 months ago. Mar 27, 2018 - 23:24 PDT
Monitoring
Due to an order processing error, some orders were unable to be shipped out today. The processing error has been addressed and the impacted orders are expected to be shipped out March 27, 2018. We apologize for any inconvenience this may cause.
Posted 8 months ago. Mar 26, 2018 - 20:09 PDT
This incident affected: Warehouses (Lancaster, PA).