Order posting delay
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2018 - 14:22 PDT
Monitoring
We have resolved the issue with orders processing and will monitor the flow of orders into platform. Once again we apologize for any inconvenience this may have caused.
Posted 3 months ago. Jul 31, 2018 - 16:46 PDT
Identified
We have discovered an issue where some recently imported orders are taking longer then usual to clear the posting process. We have identified the cause and are working to address it. We apologize for any inconvenience this may cause.
Posted 3 months ago. Jul 31, 2018 - 11:28 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Merchant Application).