Ship Confirm and Tracking Information Delays in Lancaster, PA
Incident Report for Shipwire
Resolved
We have fixed the connectivity issue between the WMS and the Shipwire Platform and all orders should have up to date ship confirm and tracking information included.
Posted 7 months ago. Apr 24, 2018 - 05:21 PDT
Identified
Our Lancaster, PA warehouse has identified a communication issue from the Warehouse Management System (WMS) to the Shipwire Platform. This is impacting tracking information and ship confirmations for orders from the Lancaster, PA warehouse. While these items are showing as shipped within the WMS, they may appear without tracking or ship confirmations within the Shipwire Platform. We are working to resolve this issue and will provide an update when we have one.
Posted 7 months ago. Apr 18, 2018 - 11:26 PDT
This incident affected: Warehouses (Lancaster, PA).