System Maintenance scheduled for Tuesday July 3, 2018 at 11:00 PM PST
Incident Report for Shipwire
Resolved
The system maintenance has been successfully completed. All systems are operating normally.
Posted 3 months ago. Jul 04, 2018 - 00:37 PDT
Identified
On Tuesday, July 3rd 2018 at 11:00 PM PST, we will be performing maintenance on our system. During this time, you may experience the Shipwire platform being unavailable or our response times being slower than usual. We expect downtime to only be for 1 – 2 minutes during this maintenance window.
We apologize for any inconvenience this may cause and will be closely monitoring platform operations during this time. For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted 3 months ago. Jun 27, 2018 - 18:07 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks), Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com), and Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).