Warehouse Management System Maintenance Scheduled for Saturday, May 12th
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 2 months ago. May 14, 2018 - 15:46 PDT
Monitoring
Beginning on Saturday, May 12th at 2:00 PM PST until Saturday, May 12th at 10:00 PM PST we will performing maintenance on our Warehouse Management System (WMS). During this time, there will be a delay in orders being dropped from the Shipwire Platform to the WMS. Once the scheduled maintenance is complete we do not anticipate any delays. This will impact the following warehouse locations: Mira Loma, CA, Carrollton, TX, Carol Stream, IL, Millington, TN, Jonestown, PA, Mississauga, CAN and Richmond, CAN.

If you have any questions, please email customercare@ingrammicrocommerce.com.
Posted 2 months ago. May 11, 2018 - 15:31 PDT
This incident affected: Warehouses (Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, Jonestown, PA, Mississauga, CAN, Richmond, CAN).