Some orders with kits/virtual kits/bundles are not mapping to an accurate SKU
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 03, 2017 - 18:41 PDT
Monitoring
We have implemented a hot fix to address this issue and are no longer seeing incoming orders being impacted by this issue. We apologize for any inconvenience this may have caused.
Posted 12 months ago. Nov 03, 2017 - 13:10 PDT
Identified
We have come across an issue where some orders that contain kits/bundles/virtual kits are going on backorder due to the kits/bundles/virtual kits being treated as an actual SKU instead of the SKU(s) for the kits/bundles/virtual kit.
Posted 12 months ago. Nov 02, 2017 - 18:05 PDT
This incident affected: API (REST API (API v3)).