Scheduled maintenance between March 13 and March 16
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 20, 2018 - 08:44 PDT
Monitoring
On Tuesday, March 13, 2018 and Thursday, March 15, 2018 our data centers will begin performing maintenance around 6:00 PM PST on both days. The maintenance scheduled for March 13th will only impact our Beta environment and we expect the down time to be no more then five to ten minutes. As a precaution, we will also be switching over to our backup systems on March 14th in order to prepare for the Production maintenance being performed on March 15th. During this time, you may experience a very brief moment where the Shipwire platform being unavailable or our response times being slower then usual. Once all maintenance has been completed on March 15th, we will move back to using our main systems instead of backup systems.

We apologize for any inconvenience this may cause and will be closely monitoring platform operations during this time. For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted 9 months ago. Mar 09, 2018 - 19:16 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com).