Delay in new orders appearing in the Shipwire Dashboard.
Incident Report for Shipwire
Resolved
We have resolved the issue with new orders not being searchable within the Dashboard. We apologize for any inconvenience this may have caused.
Posted 9 months ago. Feb 08, 2018 - 10:49 PST
Identified
We have identified a problem where recently imported orders to the Shipwire platform are not appearing in the dashboard. We have identified the cause of the issue and are working to address it.
Posted 9 months ago. Feb 07, 2018 - 10:51 PST
This incident affected: API (REST API (API v3)).