System Maintenance Tonight - Oct 4, 2018 @ 8PM PDT
Resolved
This incident has been resolved.
Posted Oct 10, 2018 - 19:29 PDT
Identified
On Thursday, October 4, 2018 at 8:00 PM PDT, we will be performing maintenance on our system. During this time, users may experience slow responses from the Shipwire platform. We apologize for any inconvenience this may cause and will be closely monitoring platform operations. For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted Oct 04, 2018 - 09:50 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com).