400 orders placed on September 17, 2017 were not transmitted to the New Lenox, IL warehouse on September 18, 2017 as expected
Resolved
All impacted orders shipped by September 23, 2017.
Posted Sep 25, 2017 - 09:27 PDT
Identified
400 orders that were placed on September 17, 2017 missed shipping SLA because they were not shipped out of the New Lenox, IL warehouse on September 18, 2017. We have found the root cause of this issue and are working to get these orders shipped as soon as possible.
Posted Sep 20, 2017 - 18:06 PDT
This incident affected: Warehouses (New Lenox, IL).