Inventory Allocated to Orders Out of Sync
Incident Report for Shipwire
Resolved
The remaining impacted orders have been adjusted to reflect correct inventory statuses.
Posted about 2 months ago. Jan 23, 2019 - 15:00 PST
Identified
Last night (1/21/19), updates to our database caused some of our customers' orders/SKUs to display incorrect statuses (good, reserved, shipping, shipped, etc). We have resolved the issue for the majority of impacted customers and are actively working to correct the remaining impacted orders/skus. We apologize for any inconvenience this may have caused and thank you for your patience. We will provide an update when all cases are resolved.
Posted about 2 months ago. Jan 22, 2019 - 15:07 PST
This incident affected: Merchant portal (Dashboard).