Third Party Carrier Issues in Shipwire Platform
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 01, 2017 - 08:50 PDT
Update
Our engineering team has been closely monitoring the general update to the validation rules around our APIs for the past few weeks. We are confident that all issues resulting from this have been resolved and expect no further issues moving forward.
Posted 6 months ago. Jun 01, 2017 - 08:50 PDT
Identified
Last week our team released a general update to the validation rules around our APIs for a better user experience. An unforeseen result of this update was that we started to notice issues with our Third Party Carriers around data handoff to different systems. A few examples would be our Order API and Order Spreadsheet upload holding orders that came through with Third Party Carrier options. Our engineering team is working quickly to resolve these issues and we will post updates promptly as we have them.
Posted 6 months ago. May 16, 2017 - 15:44 PDT