UPS Label Generation Blackout
Incident Report for Shipwire
Resolved
We have fixed the authentication issue between our account and UPS. Backlog label generation for Shipwire Anywhere locations as well as Third Party Carrier (TPC) label generation are now processing. We will continue to monitor this over the next few days.
Posted 10 months ago. Jan 27, 2017 - 15:09 PST
Identified
An authentication issue between our account and UPS has caused us to be temporarily put on a hold status. This hold has impacted label generation for Shipwire Anywhere locations as well as Third Party Carrier (TPC) label generation. We have escalated this issue to the appropriate department within our organization and are currently working on getting our account restored with UPS.
Posted 10 months ago. Jan 26, 2017 - 17:31 PST