Identified: Customer Care Email Outage
Incident Report for Shipwire
Resolved
There was a partial outage from 9:19 AM PST to 10:39 AM PST for the email address customercare@ingrammicrocommerce.com.
During this time, any customer support emails or value-added service work orders would have bounced when sent. If you sent an email during this time, please re-send to ensure we received your request.
Posted 4 months ago. Feb 22, 2017 - 12:59 PST
Identified
The email address for our Customer Care and Value-Added Services team, customercare@ingrammicrocommerce.com, had an outage earlier today. We will let you know once this issue has been resolved.
Posted 4 months ago. Feb 22, 2017 - 12:57 PST
This incident affected: Carriers (DHL eCommerce (Global Mail), DHL Express, FedEx, UPS, USPS, Canada Post, Purolator, GTS (Netherlands), Hermes, Parcel Force, Royal Mail, TNT, Australia Post, StarTrack, Toll, Hong Kong Post, Yunda), Merchant portal, Warehouses (Bloomington, CA, Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Tin Shui Wai, HKG, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS), and API (Fulfillment, Inventory, Rating, Tracking).