Scheduled system maintenance planned for Monday, March 26, 2018 on EU and Beta environments
Incident Report for Shipwire
Resolved
Our maintenance has been completed for the EU webservers and all systems are operational. We were unable to complete the maintenance on the Beta webservers so we will perform the maintenance at a later time. Thank you for your patience and we apologize for any inconvenience this may have caused.
Posted 10 months ago. Feb 27, 2018 - 08:26 PST
Identified
On Monday, March 26, 2018, our datacenters will begin performing maintenance for our European and Beta webservers. During this time, you may experience the Shipwire platform being unavailable or our response times being slower then usual for those two environments. The maintenance will impact certain areas of our platform at specific times and we expect any downtime to be only for five to ten minutes at most for certain parts of our platform that maintenance is being performed on. The schedule for when this maintenance will take place is as follows:

* European webservers will have maintenance performed at 10:00 AM PST and expect the downtime for this to be only for five to ten minutes
* Beta Environment webservers will have maintenance performed at 6:00 PM PST and expect the downtime for this to be only for five to ten minutes

We apologize for any inconvenience this may cause and will be closely monitoring platform operations during this time. For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted 10 months ago. Feb 24, 2018 - 15:59 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com).