Account profile dropdown options not appearing for some customers
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 18:39 PST
Identified
We have identified an issue that impacts the ability of some customers, to view the links under the Account profile dropdown in their Shipwire UI homepage. We are currently working to resolve the issue and will update when it is solved.

We apologize for any inconvenience this may be causing. Please contact your account manager or our customer care team at customercare@ingrammicroservices.com with any questions or concerns.
Posted Jan 19, 2021 - 15:06 PST
This incident affected: Merchant portal (Dashboard).