Daily Carrier Transit Delays
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 10:03 PST
Update
UPS has advised to push last days to ship for 1, 2, and 3 day air volumes up to the following dates due to air capacity challenges across the UPS air network. For 2 and 3 day service, parcels must ship by 12/21. For 1 day service, parcels must ship by 12/22. Please plan time for order fulfillment before shipment deadline.

We will continue to advise as more information becomes available.
Posted Dec 17, 2020 - 12:05 PST
Update
The weather situation has improved in Pennsylvania and all warehouses are operational.
Posted Dec 17, 2020 - 10:17 PST
Update
FedEx and UPS are experiencing increased ground network delivery days due to high volumes of holiday shipments and the continued “Operation Warp Speed” efforts. Please continue to expect 2-3 day delays for FedEx and 3-4 day delays for UPS. We will continue to keep you informed as new information becomes available.
Posted Dec 16, 2020 - 12:27 PST
Update
Please be aware of potential FedEx and UPS air network delivery delays due to ongoing U.S. “Operation Warp Speed” efforts. Operation Warp Speed is an effort led by several U.S. government components and public partnerships to move the development, manufacturing and distribution of COVID-19 vaccines. UPS and FedEx will begin the movement of these vaccines across the country on Monday, 12/14. We will continue to update you as more information becomes available.

FedEx and UPS are also experiencing ground network delivery days due to high volumes of holiday shipments. Please continue to expect 1-2 day delays for FedEx and 2-3 day delays for UPS.

Also, A major winter storm may impact parts of the Northeast including Pennsylvania with potential snow accumulations. Please ensure orders shipping from the Jonestown, PA facility and other locations are entered early to help minimize potential, weather-impacted delivery delays. We are monitoring the situation and will advise as necessary.

We will continue to keep you informed and updated as new information becomes available surrounding these various situations.
Posted Dec 14, 2020 - 12:03 PST
Monitoring
Please be advised of ongoing transportation delays due to overwhelming volume in the small parcel carrier networks from Black Friday and Cyber Monday. Many U.S. carriers, including FedEx, USPS and UPS, are over capacity and have advised of carrier transit delays of 1-2 days.
Posted Dec 03, 2020 - 10:16 PST
This incident affected: Carriers (FedEx, UPS, USPS) and Warehouses (Jonestown, PA).