Important note for customers with Shopify stores connected to Shipwire
Incident Report for Shipwire
Resolved
This is an issue on the Shopify end, and we have reached out directly to the most impacted merchants.
Posted Dec 05, 2019 - 15:58 PST
Monitoring
This is an issue on the Shopify end, and we have reached out directly to the most impacted merchants.
Posted Nov 22, 2019 - 18:03 PST
Investigating
If you have a Shopify store connected to Shipwire, please read through this entire message, as changes Shopify has made may have caused you to accidentally set some of your Shopify products to *not* be fulfilled by Shipwire - meaning that orders for them will not be sent to Shipwire. We explain the issue, how to check if it's an issue for your store, and how to resolve, below.
This impacts all merchants who have Shopify multi location enabled, which is 70% of Shopify stores connected to Shipwire today.
With Shopify multi location, Shopify has linked fulfillment service and inventory management product settings together. Shopify made this change on their end, and we have no control over this. This means that if you have changed "Inventory managed by" from "Shipwire App" to "Shopify" for a product in your Shopify product catalog at any point in the past, this product will also have its "Fulfillment service" changed from "Shipwire App" to "manual" and *orders for these SKUs will not be sent to Shipwire*.
We have found that a number of merchants have Shopify SKUs set to "manual" fulfillment in their Shopify store, while these SKUs have positive inventory in Shipwire warehouses, so were likely changed in error via the above means, and should be changed back. You may follow the method provided here to check if this has occurred to your SKUs, as well as resolve this issue: https://www.shipwire.com/w/support/shopify/#shopify-existing-bulk-edit Please be sure to set both "Fulfillment service" and "Track quantity" to "Shipwire App". You must change "Fulfillment service" first, click save, and then ensure that "Track quantity" is set properly.
If you require the ability to manage inventory manually within Shopify for SKUs that you want fulfilled by Shipwire, please contact Shopify and request that they disable multi location on your Shopify store. Once they have done that, you will then be able to change "Inventory managed by" to "Shopify" while still leaving "Fulfillment service" set to "Shipwire App". Please also reach out to us at customercare@ingrammicroservices.com and let us know the specific reason that you require managing inventory manually within Shopify so we can compile this and use in our conversations with Shopify about this issue. Please also open a support ticket with Shopify to share how this change has impacted you.
Posted Nov 22, 2019 - 18:01 PST