Hurricane Laura Service Disruptions
Incident Report for Shipwire
Resolved
FedEx, UPS, and USPS have resumed services in areas impacted Hurricane Laura. Potential service delays of 1 - 2 days may still impact orders to these areas due to industry volume and Covid-19 related challenges for our carrier partners.
Posted Sep 11, 2020 - 10:59 PDT
Update
Shipwire has been advised by FedEx, UPS, and USPS to temporarily hold packages going to postcodes impacted by Hurricane Laura. To see affected postcodes by carrier, please follow the links below.

FedEx - https://www.fedex.com/en-us/service-alerts.html, Section - Impact of Hurricane Laura
UPS - https://www.ups.com/us/en/service-alerts.page, Service Alerts 1 and 2
USPS - https://about.usps.com/newsroom/service-alerts/business/welcome.htm
Posted Aug 28, 2020 - 10:41 PDT
Monitoring
Carriers are temporarily suspending services in the following postcodes due to mandatory evacuations caused by Hurricane Laura – please expect delays for shipments to these areas:

Louisiana
70091
70344
70353
70358
70380
70381
70510
70532
70542
70546
70548
70549
70581
70591
70601
70602
70605
70606
70607
70609
70611
70612
70615
70616
70629
70630
70631
70632
70633
70634
70637
70638
70639
70640
70643
70644
70645
70646
70647
70648
70650
70651
70652
70653
70654
70655
70656
70657
70658
70659
70660
70661
70662
70663
70664
70665
70668
70669

Texas
75928
75931
75932
75933
75936
75938
75942
75951
75956
75966
75977
75979
75990
77267
77374
77376
77514
77519
77533
77538
77550
77551
77552
77553
77554
77555
77560
77561
77564
77582
77585
77597
77611
77612
77613
77614
77615
77616
77617
77619
77622
77623
77624
77625
77626
77627
77629
77630
77631
77632
77639
77640
77641
77642
77643
77650
77651
77655
77656
77657
77659
77660
77661
77662
77663
77664
77665
77670
77701
77702
77703
77704
77705
77706
77707
77708
77709
77710
77713
77720
77725
77726

Additional updates will be provided as we are informed by our partners and carrier network.
Posted Aug 27, 2020 - 15:45 PDT
This incident affected: Carriers (DHL eCommerce (Global Mail), FedEx, UPS, USPS).