Update to FedEx Home Delivery Service Dates
Incident Report for Shipwire
Monitoring
On July 15, 2021, we sent out an email notification that FedEx Home Delivery will be disabled for all merchants starting August 31, 2021, through the end of the year. FedEx has notified SW, extending our FedEx Home Delivery service through September 24, 2021. On September 24, 2021, FedEx home delivery will be disabled through the end of the year.

If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.
Thank you.
Ingram Micro Transportation Team
Posted Aug 31, 2021 - 17:46 PDT
This incident affects: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Hermosa, CA) and Carriers (FedEx).