Additional IPs being added to Shipwire platform
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 09:30 PDT
Update
Please note: date correction - these improvements will be enabled on October 15.
Posted Oct 10, 2019 - 10:17 PDT
Monitoring
On October 15, 2019 at 1:00 pm PST, we will be enabling some improvements to our network infrastructure in order to better service our customers. As a result, we will be adding two additional IP addresses to the current existing pool which may require action on your part if you use cart integrations such as Magento or you are subscribed to our webhooks. To ensure a seamless transition and to maintain cart connectivity, all you need to do is have your IT staff whitelist the additional IP addresses. This will also ensure you receive updated statuses for tracking and shipping. The new additional IP addresses will be:
34.70.93.179
35.226.159.69

Please expect zero down time. For any questions or concerns please contact customercare@ingrammicroservices.com.
Posted Oct 10, 2019 - 09:56 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks).