Shopify double reserving stock
Incident Report for Shipwire
Resolved
This incident has been resolved in November 2019. If you are still experiencing issues, please contact us. For questions and assistance, please contact us at customercare@ingrammicroservices.com.
Posted Dec 05, 2019 - 15:07 PST
Investigating
We have recently discovered an inventory counting error when Shopify requests an inventory update. Effectively, a double reservation of the order quantity is placed when Shopify subtracts the total outstanding quantity from unfulfilled (not yet ship-confirmed) orders within their system, even though the number has already been reduced in Shipwire. This is causing Shopify to show 0 Stock while Shipwire still accurately displays stock. We are working on a fix for this and thank you for your patience. For any questions or concerns in the meantime, please contact customercare@ingrammicroservices.com
Posted Aug 09, 2019 - 15:02 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application).