Shipwire maintenance Saturday September 11, 2021 at 10:30 PM PST
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 13:00 PDT
Identified
We will be doing some maintenance on the Shipwire platform this coming Saturday, September 11 at 10:30 PM PST. While we are applying the changes to the platform, there could be a 2 -3 minute window where customers may see the Shipwire platform down. We apologize for any inconvenience this may cause.
If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Sep 09, 2021 - 13:28 PDT
This incident affected: Connectors (Shipwire Shopify App), API (Legacy XML API (API v1), REST API (API v3), Webhooks), and Merchant portal (Dashboard, Merchant Application, www.shipwire.com).