Shipwire Order Submission Delays
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 11:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 10:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2023 - 09:26 PST
Identified
The Shipwire Platform is experiencing a partial outage today, January 20, 2023 related to our partner service, which caused some orders to be inadvertently held in the Shipwire UI. Shipwire Engineering is working to resolve the issue as the foremost priority and will provide updates as soon as they become available.
Posted Jan 20, 2023 - 09:26 PST
This incident affected: Merchant portal (Merchant Application) and Warehouses (Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA, Daventry, GBR, Waalwijk, NLD, Reno, NV, Rialto, CA).