Shipwire Maintenance October 14 2021 at 3:00 PM PST
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 13:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 16:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 16:20 PDT
Investigating
We will be deploying some updates to the Shipwire platform on Tuesday October 14 2021 at 3:00 PM PST. These updates will go towards enhancing the Shipwire platform’s stability, performance, and security. We do not anticipate any downtime during the implementation of these updates . We will be closely monitoring the Shipwire platform during this time.

If you have any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Oct 13, 2021 - 16:19 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application, Search).