Delay in order drops to some warehouses this morning
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted May 14, 2020 - 09:19 PDT
Monitoring
We have addressed the issue that was causing the Shipwire platform to not automatically submit orders to our warehouse facilities. We have also caught up on getting the backlog of orders pushed out to the warehouses and confirmed order flow has been restored. We are actively monitoring the platform to ensure there is no further delay with orders submitting to the warehouse. If there are any changes, we will provide an update.

We apologize for any inconvenience this may have caused.
Posted May 12, 2020 - 13:41 PDT
Investigating
We have identified and are currently working towards resolution of an issue with orders not dropping to some warehouses. We apologize for any inconvenience this may cause, and thank you for your patience. For any questions or concerns, please contact customercare@ingrammicroservices.com
Posted May 12, 2020 - 06:49 PDT
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA, Daventry, GBR, Waalwijk, NLD).