Shipwire Maintenance October 5, 2021 at 3:00 PM PST
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 18:06 PDT
Identified
We will be deploying some updates to the Shipwire platform on Tuesday October 5, 2021, at 3:00 PM PST. These updates will go towards enhancing the Shipwire platform’s stability, performance, and security. We do not anticipate any downtime during the implementation of these updates though some customers may experience being signed out of the Dashboard. If you are signed out of the Dashboard unexpectedly, you should be redirected to the login page where you can sign back in. We will be closely monitoring the Shipwire platform during this time.
We apologize for any inconvenience this may cause. If you have any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Oct 04, 2021 - 12:00 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application, Search).