Issue with Logging In To Shipwire UI
Resolved
Thanks for your patience!

Our caching layer began getting errors around 3:10 PM Pacific. As a result, users could not log in to the Shipwire UI and API requests receive a "500 - Server Unavailable" error. We determined that the caching layer was responsible and went about adding additional resources. At 4:04 PM Pacific Time today, normal operations resumed.

Important Note: Although we are recreating orders that failed during the downtime - we suggest that you check your records to ensure your orders between 3:10 PM and 4:04 PM Pacific Time have created successfully in Shipwire. If you find orders created between these hours that are still missing, please go ahead and recreate them on the Shipwire UI now.
Posted Nov 30, 2020 - 18:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2020 - 17:01 PST
Identified
We have identified an issue where customers are not able to login to the Platform/Shipwire UI. API error logs were also seen.

We are monitoring the issue, and will update once we have the fix.

Please contact customercare@ingrammicroservices.com if you have any questions or concerns.

We appreciate your patience and understanding during this time!
Posted Nov 30, 2020 - 16:14 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks), Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com), and Connectors (Shipwire Shopify App).