US Weather and Carrier Updates
Resolved
This incident has been resolved.
Posted Dec 27, 2021 - 09:23 PST
Update
12/14/21 2:15pm Eastern updates:

The U.S. National Weather Service reports a potent storm will continue to impact the Western U.S. today before progressing downstream into the Central U.S. on Wednesday.
A plethora of hazards are anticipated from this intense system, from heavy rainfall and flooding in southern California today to a large-scale high wind event that may cause damage from the central Rockies into the Plains and Mississippi Valley on Wednesday.

Carrier Service Updates:

• FedEx:
Potential service delays impacting select zip codes in Kentucky impacted by previous tornado activity. Zip codes in Kentucky potentially impacted : 42025, 42066, 42101, 42103, 42104, 42266, 42408 and 42445

• USPS:
Operations are suspended until further notice due to tornado damage: 42066


We are continuing monitoring carrier services for update.
If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.
Posted Dec 14, 2021 - 12:08 PST
Update
12/13/21 8am Eastern

The U.S. National Weather Service reports coastal rain and high elevation snow are expected from the Pacific Northwest into portions of California eastward to the northern Rockies through Monday. Locally heavy rainfall in parts of central and southern California could cause flooding. Meanwhile, dry weather and gusty winds will result in critical fire weather conditions for much of the Southern High Plains through Monday.

We are continuing monitoring carrier services for update.
If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.
Posted Dec 13, 2021 - 08:10 PST
Update
12/10/21 3:00pm Eastern

U.S. National Weather Service reports a powerful storm with multiple hazards will spread into the Central U.S today, and the East on Sat. Up to a foot of snow may occur from the north and central Plains to the Great Lakes. Severe storms with several tornadoes, some large, and damaging winds are likely from the Lower Mississippi Valley to the Ohio Valley. High winds and critical fire weather risks are expected in the south Plains.


Carrier Service Updates:
• FedEx:
The FedEx Express Network is expected to experience service delays for Saturday Express parcels due to inclement weather anticipated in
Memphis. FedEx Express parcels for Saturday could be delivered on Monday.

We are continuing monitoring other services for update.
If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.
Posted Dec 10, 2021 - 13:08 PST
Update
FedEx:
From 9/27/21 - “FedEx is conducting standard daily operations in parts of Louisiana recently affected by Hurricanes Ida and Nicholas. Previous hazardous conditions across these areas have subsided and FedEx is now back to standard daily operations”

UPS:
09/27/21 - Wild Fires continue to impact areas in California, Oregon and Washington. Some delays are possible in impacted areas.
Posted Sep 27, 2021 - 14:10 PDT
Update
Carrier Service Updates:
NYC / United Nations - Some shipments destined to locations within New York City may experience service delays this week as the United Nations convenes. Per NYPD and the
Dept. of Homeland Security, some streets in New York City may be closed or experience limited access throughout this week.

From FedEx Service Alerts webpage:
From 9/20/21 - “The aftermaths of Hurricanes Ida and Nicholas continue to cause hazardous conditions in some areas of Louisiana. Our top priority is the safety and well-being of our team members, as well as providing the highest level of service for our customers. Although contingency plans are in place, some service delays and disruptions can be anticipated for inbound and outbound shipments in these areas. FedEx is committed to providing service to the best of our ability in areas that can be safely accessed.”

UPS:
09/21/21 - Wild Fires continue to impact areas in California, Oregon, and Washington. Some delays are possible in impacted areas.

USPS:
Until further notice, USPS has suspended all USPS International services to Libya and Australia. USPS International will not service these specific countries.
All other USPS international services remain operational.
Posted Sep 21, 2021 - 22:13 PDT
Update
From FedEx Service Alerts webpage:
From 9/16/21 - “The aftermaths of Hurricanes Ida and Nicholas continue to cause hazardous conditions in some areas of Louisiana and Texas. Our top priority is the safety and well-being of our team members, as well as providing the highest level of service for our customers. Although contingency plans are in place, some service delays and disruptions can be anticipated for inbound and outbound shipments in these areas. FedEx is committed to providing service to the best of our ability in areas that can be safely accessed.”

UPS:
o 09/17/21 – Service in Louisiana could experience occasional, localized disruptions.
o 09/17/21 - Wild Fires continue to impact areas in California, Oregon and Washington. Some delays are possible in impacted areas.

USPS/United States Postal Service:
o Service Alerts and Updates
o Effective immediately and until further notice, USPS has suspended all USPS International services to Libya and Australia. USPS International will not service these specific countries at this time. All other international services remain operational.
Posted Sep 17, 2021 - 12:41 PDT
Update
From FedEx Service Alerts webpage https://www.fedex.com/en-us/service-alerts.html#weather:
From 9/08/21 - “Remnants of Ida continue to cause hazardous conditions across the U.S. Unavoidable service delays should be expected due to local road conditions in impacted areas. FedEx is committed to providing service to the best of our ability in areas affected by the storm and as local conditions allow. We will continue to monitor the situation to minimize the impact on service.”

UPS https://www.ups.com/us/en/service-alerts.page :
o 09/08/21 - Severe weather in Louisville, KY (UPS regional hub) may cause service delays
o UPS Services in Louisiana, Connecticut, and other areas may be impacted by Ida. Service delays are possible in impacted areas.
o Wild Fires continue to impact areas in California, Oregon, and Washington. Some delays are possible in impacted areas.

USPS:
https://about.usps.com/newsroom/service-alerts/business/welcome.htm
Posted Sep 08, 2021 - 13:50 PDT
Update
Remnants of Ida continue to cause hazardous conditions across the U.S. Unavoidable service delays should be expected due to local road conditions in impacted areas. FedEx is committed to providing service to the best of our ability in areas affected by the storm and as local conditions allow. We will continue to monitor the situation to minimize the impact on service.

UPS Services in the Southern Central part of the US may be impacted by Ida. Some delays are possible in impacted areas.

Wild Fires continue to impact areas in California, Oregon, and Washington. Some delays are possible in impacted areas.

https://www.fedex.com/en-us/service-alerts.html#weather
https://www.ups.com/us/en/service-alerts.page
https://about.usps.com/newsroom/service-alerts/business/welcome.htm
Posted Sep 03, 2021 - 18:05 PDT
Monitoring
The U.S. National Weather Service reports Tropical Depression Ida will continue to produce heavy rainfall while tracking inland through the Southeast U.S. Considerable flash and urban flooding impacts will continue today, August 31, 2021, across the Southeast through Wednesday, September 2, 2021, from the Tennessee Valley into the Mid-Atlantic.

Wild Fires continue to impact areas in California, Oregon, and Washington

Due to the hazardous conditions across the Southern region of the US and west coast Northern states please expect service disruptions for FedEx, UPS, USPS, and LTL Carriers. We will continue to monitor and provide updates as they become available.

If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.
Thank you.
Ingram Micro Transportation Team
Posted Aug 31, 2021 - 12:14 PDT
This incident affected: Carriers (FedEx, USPS).