Customers Unable to Install Shipwire Shopify App
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 08:23 PDT
Update
Our team is continuing to investigate a solution for this issue. If you receive an "Oauth error invalid_request: The redirect_uri is not whitelisted" error from Shopify, please reach out to our customer care team at customercare@ingrammicroservices.com and provide the following information:
- The myshopify.com URL you are trying to change
- What specific checkboxes you are trying to enable or disable

Thank you for your patience.
Posted Sep 23, 2019 - 13:43 PDT
Investigating
We are currently investigating an issue preventing Shipwire customers from installing the Shipwire Shopify App. We apologize for any inconvenience this may cause and thank you for your patience. For questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Sep 06, 2019 - 18:22 PDT
This incident affected: Merchant portal (Merchant Application).