Issue with communication between some warehouses and Shipwire platform
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 12, 2019 - 10:46 PDT
Monitoring
Ingram Micro IT has identified the problem and resolved it. The backlog of orders that were impacted are now being processed. This is being closely monitored by their support team and Shipwire. Thank you for your patience and once again we apologize for inconvenience this may have caused.
Posted 2 months ago. Jun 11, 2019 - 12:10 PDT
Identified
We are currently experiencing an issue with connecting to some of our warehouse facilities in order to exchange information. This includes sending shipping orders to the facilities, receiving order status updates from the warehouse, and inventory feeds between our platforms. The warehouse facilities IT team is working on restoring communication between the Shipwire platform and their systems at this time.

We apologize for any inconvenience this may cause and will provide updates as they come to us. If you have any questions or concerns, please contact our Customer Care team at customercare@ingrammicroservices.com
Posted 2 months ago. Jun 11, 2019 - 10:36 PDT
This incident affected: Warehouses (Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, Jonestown, PA, Tilburg, NLD, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA).